Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 19, 2026 - 10:00 CEST
Scheduled
Between 10:00 CEST and 16:00 CEST Aug 19. MET will perform a storage maintenance that cause a number of datasets to become unavailable. This mostly affects datasets under "ArcticDataCentre", "Projects" and "User areas", and depends on where data is stored. Our priority weather observations/forecasts shall not be affected.
Posted Aug 19, 2026 - 08:56 CEST
This scheduled maintenance affected: thredds.met.no (https://thredds.met.no).