The root cause has now been identified and corrected. All datasets should now be available again. Our apologies for the long duration of this incidence.
Posted Mar 04, 2025 - 14:49 CET
Investigating
After the anomalies on 2025-02-17 we have discovered that there are a few datasets that have access issues on thredds.met.no. We are trying to identify the root cause, but users may experience that the following datasets are currently unavailable or give error messages : Projects/Cryo, Projects/FINIS, Projects/Nansen_LEGACY, Projects/Northern_Forest, Projects/Retrospect and some datasets under "User areas". Our priority weather/ocean forecasts are not affected by this problem.
Posted Feb 18, 2025 - 13:41 CET
This incident affected: thredds.met.no (https://thredds.met.no).