MEPS ensemble production
Incident Report for MET Norway
Resolved
We have had problems with the availablity of the latest MEPS results on thredds.met.no for the 00 and 06 run of Jan. 13. Most results are now available although delayed. Investigations are under way to find the root cause of this problem.
Posted Jan 13, 2020 - 13:49 CET
Investigating
MEPS ensemble results from model run based on analysis of 2020-01-13 00 UTC is not yet published. This is a significant delay and we are sorry about any inconvenience. Please use earlier forecast.
Posted Jan 13, 2020 - 10:40 CET
This incident affected: thredds.met.no (MEPS ensemble).