MEPS ensemble production
Incident Report for MET Norway
Resolved
Our monitoring system has detected that this incident has been resolved.
Posted Oct 14, 2024 - 19:25 CEST
Investigating
MEPS ensemble results from model run based on analysis of 2024-10-14 09 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Posted Oct 14, 2024 - 15:55 CEST
This incident affected: thredds.met.no (MEPS ensemble).