Stability issues causing removal of meps_det_vc_2_5km_latest.nc
Incident Report for MET Norway
Resolved
Removal of meps_det_vc_2_5km_latest.nc appears to have solved the stability issue. We even see that the user(s) has changed to the corresponding ncml files instead. This particular netcdf-file had a chunking scheme that appears to be problematic for TDS so this removal is now permanent.
Posted Apr 16, 2024 - 09:05 CEST
Monitoring
Since April 1. we have had some instability issues for the public service of thredds.met.no, where where some users have experienced interrupted downloads. We now believe this has been caused by one specific dataset : mepslatest/meps_det_vc_2_5km_latest.nc
This particular file is now being removed from thredds.met.no while we continue to monitor the health of the service.
Please note that priority users have not been affected by the instability issue.
Posted Apr 15, 2024 - 16:48 CEST
This incident affected: thredds.met.no (https://thredds.met.no, MEPS deterministic).