frost.met.no - https down

Incident Report for MET Norway

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 09:21 CET

Investigating

Our monitoring system has lost contact with frost.met.no through https and you may also have problems connecting to the service. This seems like a real incident, and we are contacting our technical engineers in order to assess the situation and restore normal operations. We apologize for any inconvenience due to the unavailability of the service.
Posted Mar 03, 2025 - 09:11 CET
This incident affected: frost.met.no (https://frost.met.no).