Arome Arctic deterministic post processed production
Incident Report for MET Norway
Resolved
Our monitoring system has detected that this incident has been resolved.
Posted Feb 09, 2020 - 19:03 CET
Investigating
Arome Arctic deterministic post processed results from model run based on analysis of 2020-02-09 12 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Posted Feb 09, 2020 - 16:45 CET
This incident affected: thredds.met.no (MET Arome Arctic deterministic post processed).