Reduced access to datasets

Incident Report for MET Norway

Resolved

The maintenance has been completed and we have now restored normal access to all datasets on thredds.met.no
Thanks for your patience
Posted Aug 08, 2025 - 14:13 CEST

Update

The storage infrastructure will be updated this week. Those datasets that now are offline will remain so until the maintenance is completed: Friday August 8. or Monday August 11.
Our apologies for this outage, but we need to stabilize the storage infrastructure so it does not affect access to the other priority datasets that remain online on thredds.met.no
Posted Aug 04, 2025 - 13:20 CEST

Identified

Due to a recurring problem with firmware in parts of our storage system a small number of datasets are now offline since 06:15 UTC today. This affects only a few datasets in "Projects" and "User areas", our main production is not affected. Those datasets that are now offline have also been offline during shorter periods since Sunday.
Posted Aug 04, 2025 - 09:32 CEST
This incident affected: thredds.met.no (https://thredds.met.no).