Arome Arctic deterministic post processed production
Incident Report for MET Norway
Resolved
Our monitoring system has detected that this incident has been resolved.
Posted Apr 12, 2021 - 00:55 CEST
Investigating
Arome Arctic deterministic post processed results from model run based on analysis of 2021-04-11 18 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Posted Apr 11, 2021 - 23:45 CEST
This incident affected: thredds.met.no (MET Arome Arctic deterministic post processed).