At 12:00 UTC Thursday we made a change in the infrastructure behind thredds.met.no that appears to have solved the random access problem. All datasets are now accessible as normal.
Posted Mar 28, 2025 - 13:34 CET
Investigating
Since March 24th we have experienced random access problems during dataset downloads, users may experience that downloads are interrupted with error code 500 and messages like "unknown compression method", "Unexpected end of ZLIB input stream" and more variants. We see this error only in a tiny fraction of the thousands of downloads every hour, but unfortunately rerunning downloads does not resolve the problem. We are trying to find the root cause of this problem.
Posted Mar 26, 2025 - 15:17 CET
This incident affected: thredds.met.no (https://thredds.met.no).