MEPS deterministic post processed production

Incident Report for MET Norway

Resolved

Our monitoring system has detected that this incident has been resolved.
Posted Mar 27, 2025 - 19:27 CET

Investigating

MEPS deterministic post processed results from model run based on analysis of 2025-03-27 17 UTC is not yet published. Normally we would expect it by now. Please use an earlier forecast.
Posted Mar 27, 2025 - 19:02 CET
This incident affected: thredds.met.no (MEPS deterministic post processed).