MEPS deterministic post processed production
Incident Report for MET Norway
Resolved
Our monitoring system has detected that this incident has been resolved.
Posted Nov 25, 2021 - 13:13 CET
Investigating
MEPS deterministic post processed results from model run based on analysis of 2021-11-25 10 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Posted Nov 25, 2021 - 12:00 CET
This incident affected: thredds.met.no (MEPS deterministic post processed).