The connection problems started around 10:30 CEST and were solved around 18:30 CEST. The problem did not appear for all users and was also appearing at the same time as MET performed an unrelated maintenance task. As the connection issue was also limited to certain internet segments it was not detected by our external monitoring either. We apologize for the long outage certain users experienced.
Posted Apr 23, 2025 - 22:58 CEST
Investigating
We have discovered that a number of external users are not getting access to thredds.met.no The acccess problem seems to be located in national infrastructure outside MET Norway and has probably been going on since this morning. Not all users are affected and investigations continue to find the root cause for this anomaly. The problem might also affect other services from the met.no domain, but this has not been confirmed.
Posted Apr 23, 2025 - 17:13 CEST
This incident affected: thredds.met.no (https://thredds.met.no).