Storage problems at met.no affecting data access
Incident Report for MET Norway
Resolved
thredds.met.no is now serving all datasets again and production has stabilized after the incidence yesterday. We apologize for any inconvenience this partial outage has caused.
Posted Apr 13, 2021 - 11:04 CEST
Investigating
An ongoing incidence with MET infrastructure affects availablity of data from thredds.met.no. Our primary production (MEPS+Arome) may be affected with delays in production, while other non-SLA datasets are not available during the incidence.
Posted Apr 12, 2021 - 18:27 CEST
This incident affected: thredds.met.no (https://thredds.met.no, MEPS deterministic, MEPS deterministic post processed, MEPS ensemble, MET Arome Arctic deterministic, MET Arome Arctic deterministic post processed).