Our monitoring system has detected that this incident has been resolved.
Posted Sep 25, 2024 - 21:05 CEST
Investigating
MEPS deterministic post processed results from model run based on analysis of 2024-09-25 18 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Posted Sep 25, 2024 - 21:00 CEST
This incident affected: thredds.met.no (MEPS deterministic post processed).