The maintenance has been completed ahead of schedule and normal service is restored.
Posted Sep 20, 2023 - 14:03 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 19, 2023 - 07:00 CEST
Scheduled
MET will perform maintenance work on the storage system between Sep. 19. and Sep. 20. A number of datasets will be unavailable on thredds.met.no from approx. 07:00 CEST Sep. 19. and most likely until approx. 10:00 CEST Sep. 21. This mostly affects datasets under "Projects" and "User areas", and depends on where data is stored. Our priority weather observations/forecasts shall not be affected.
Posted Aug 10, 2023 - 13:43 CEST
This scheduled maintenance affected: thredds.met.no (https://thredds.met.no).