The HPC maintenance has been completed. There will be delays in production lines as we reschedule tasks that have been postponed during the maintenance.
Posted Sep 03, 2024 - 11:14 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 03, 2024 - 10:00 CEST
Scheduled
The HPC facility where we run the majority of our weather/ocean/wave models will undergo a maintenance on Sept. 3. This may impact several forecast models and we expect some delayed forecasts during and after the maintenance.
Posted Sep 02, 2024 - 13:59 CEST
This scheduled maintenance affected: thredds.met.no (https://thredds.met.no, MEPS deterministic, MEPS deterministic post processed, MEPS ensemble, MET Arome Arctic deterministic).