MEPS deterministic production
Incident Report for MET Norway
Resolved
Our monitoring system has detected that this incident has been resolved.
Posted Mar 30, 2020 - 17:38 CEST
Investigating
MEPS deterministic results from model run based on analysis of 2020-03-30 12 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Posted Mar 30, 2020 - 16:35 CEST
This incident affected: thredds.met.no (MEPS deterministic).