Our monitoring system has detected that this incident has been resolved.
Posted Sep 14, 2023 - 03:10 CEST
Investigating
MEPS deterministic post processed results from model run based on analysis of 2023-09-14 00 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Posted Sep 14, 2023 - 03:05 CEST
This incident affected: thredds.met.no (MEPS deterministic post processed).