We have now restored normal access to all datasets on thredds.met.no - maintenance completed.
Posted Nov 30, 2023 - 10:33 CET
Update
The maintenance is not fully completed, but we have now restored access most of those datasets that were offline. Note that a few of our longer timeseries will only contain "recent data" until the maintenance is completed.
Posted Nov 29, 2023 - 13:46 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 28, 2023 - 08:31 CET
Scheduled
MET will perform maintenance work on the storage system between Nov. 28. and Nov. 29. A number of datasets will be unavailable on thredds.met.no from approx. 07:30 CET Nov. 28. and most likely until approx. 10:00 CET Nov. 30. This mostly affects datasets under "Projects" and "User areas", and depends on where data is stored. It will also affect a large part of the "Archives" that will become unavailable. Our priority weather observations/forecasts shall not be affected (except for "Archives").
Posted Sep 25, 2023 - 16:31 CEST
This scheduled maintenance affected: thredds.met.no (https://thredds.met.no).