data.csw.met.no - https down
Incident Report for MET Norway
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 16:08 CEST
Investigating
Our monitoring system has lost contact with data.csw.met.no through https and you may also have problems connecting to the service. We apologize for any inconvenience due to the unavailability of the service.
Posted Oct 14, 2024 - 15:54 CEST
This incident affected: data.csw.met.no (https://data.csw.met.no/).