MET datacenter hardware failure 2024-04-19
Incident Report for MET Norway
Resolved
We have now restored normal service for thredds.met.no
Thank you for your patience.
Posted Apr 22, 2024 - 16:27 CEST
Monitoring
The datasets that were forced offline earlier today are now online again (Projects and Users).
Production remains on the reserve storage - with the side effect that MEPS Archive still is a short-time archive.
Posted Apr 19, 2024 - 13:39 CEST
Update
The hardware problems have caused a number of interruptions for users, a large number of datasets that were affected by the hardware are now offline. Those datasets are mostly under Projects and Users, but also the the longer Weather forecast archives are affected.
Posted Apr 19, 2024 - 10:56 CEST
Identified
We had a hardware failure in the MET Norway datacenter around 02UTC this morning, the failure has caused missing or delayed weather/ocean/wave model runs. We have now switched over to the reserve storage and production, which has the side effect that the MEPS archive is now a short-term archive on thredds.met.no
thredds.met.no will remain in failover mode until the hardware is replaced, most likely after April 22.
Posted Apr 19, 2024 - 10:20 CEST
This incident affected: thredds.met.no (https://thredds.met.no).