Traffic throttling implemented on thredds.met.no
Incident Report for MET Norway
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 14:43 CET
Update
We have opened up full access without throttling to thredds.met.no, but will continue to monitor the situation. We reserve the right to block IP's from accessing data if the traffic starts to disrupt the service. Currently we have such a block on 23.97.214.177/32.
Priority users with authentication have not been affected by the restrictions.
Posted Nov 20, 2019 - 16:02 CET
Update
Due to increased use and overload we had to implement traffic restrictions on thredds.met.no for all external users, from November 13. The effect for users will depend on client software, as each IP is restricted to one request/second. The restriction will be changed to 3 requests/second on Nov. 20. This will remain until we have better methods in place for traffic control, unless overloading appears again. See more info on http://thredds.met.no/thredds/catalog.html
Posted Nov 19, 2019 - 14:27 CET
Monitoring
Due to increased usage and overloading we had to implement traffic restrictions on thredds.met.no for all external users, from November 13. The effect for users will depend on client software, as each IP is restricted to one request/second.
Posted Nov 14, 2019 - 13:40 CET
This incident affected: thredds.met.no (https://thredds.met.no).