The maintenance has been completed before schedule and services has been restored.
Posted Aug 29, 2024 - 09:24 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 27, 2024 - 08:00 CEST
Scheduled
MET will perform maintenance work on the storage system between August 27. and August 29. A number of datasets will be unavailable on thredds.met.no from approx. 08:00 CEST and most likely until approx. 12:00 the last day. This mostly affects datasets under "ArcticDataCentre", "Projects" and "User areas", and depends on where data is stored. Our priority weather observations/forecasts shall not be affected (except for "MEPS Old Archive")
Posted Jun 06, 2024 - 12:05 CEST
This scheduled maintenance affected: thredds.met.no (https://thredds.met.no).