We are still trying to "catch up" some of our production lines. Restoring the thredds.met.no service to fully operational is now postponed to Friday. Our apologies for this, but the benefit is that "fresh forecast" data has the best status in the current state, even if it means some of our older data series will be missing another day.
Posted Sep 19, 2024 - 14:44 CEST
Update
We have restored access to a large number of datasets that were offline during the maintenance. Please note that some of our archives that are online with shorter timeseries remain in this state until we have restored normal production. Most likely we are back to fully operational status Thursday.
Posted Sep 18, 2024 - 14:21 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 17, 2024 - 07:45 CEST
Scheduled
Note that the maintenance has been postponed one week due to severe weather warning in Norway this week! MET will perform maintenance work on the storage system between September 17. and September 19. A number of datasets will be unavailable on thredds.met.no from approx. 08:00 CEST and is likely to last at least two days. This mostly affects datasets under "Projects" and "User areas", and depends on where data is stored. It will also affect a large part of the "Archives" that will become unavailable. Our priority weather observations/forecasts shall not be affected (except for "Archives").
Posted Jun 06, 2024 - 12:08 CEST
This scheduled maintenance affected: thredds.met.no (https://thredds.met.no).