At 10:45 UTC we restored normal access to all datasets on thredds.met.no
Posted Jul 31, 2025 - 13:36 CEST
Identified
At 06:40 UTC today we lost access to the one of the storage systems for thredds.met.no This storage is used for a number of datasets under "Projects" and caused intermittent outages for users until we unmounted that failing system. Normal access to priority datasets was restored at 08:30 UTC, and we will restore full access later today.
Posted Jul 31, 2025 - 10:59 CEST
This incident affected: thredds.met.no (https://thredds.met.no).