Hardware failure

Incident Report for MET Norway

Update

Our crew is still working on the hardware problem with the vendor. We are thus not able to get the affected datasets online before they have corrected the root issue.
Many of our long timeseries (MEPS / AROME archives) are either shortened or entirely offline due to this problem.
Posted Jul 02, 2025 - 14:09 CEST

Identified

At 09:17UTC we encountered a hardware failure in our main data storage at MET, causing total outage until we failed over to reserve storage at 09:35UTC. We will continue in this mode until the hardware issue has been fixed.
A large number of datasets remain unavailable during this incidence, but our main forecast models are not affected.
Posted Jul 01, 2025 - 11:52 CEST
This incident affects: thredds.met.no (https://thredds.met.no).