The maintenance has been canceled due to spare parts not arriving on time.
Posted Apr 02, 2025 - 08:54 CEST
Scheduled
Wednesday April 2. between 11:30 and 12:00 CEST we will reduce access to certain archives due to a storage maintenance. Affected archives will be: MEPS, AROME Arctic and remotesensing. This only affects the long timeseries in the archives, operational weather forecasts are not affected.
Posted Mar 28, 2025 - 14:05 CET
This scheduled maintenance affected: thredds.met.no (https://thredds.met.no).