MEPS deterministic post processed production
Incident Report for MET Norway
Resolved
Our monitoring system has detected that this incident has been resolved.
Posted Nov 19, 2024 - 18:07 CET
Investigating
MEPS deterministic post processed results from model run based on analysis of 2024-11-19 16 UTC is not yet published. This is a significant delay and we are sorry about any inconvenience. Please use an earlier forecast.
Posted Nov 19, 2024 - 18:02 CET
This incident affected: thredds.met.no (MEPS deterministic post processed).