MEPS deterministic post processed production
Incident Report for MET Norway
Resolved
Our monitoring system has detected that this incident has been resolved.
Posted Oct 15, 2020 - 12:31 CEST
Investigating
MEPS deterministic post processed results from model run based on analysis of 2020-10-15 09 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Posted Oct 15, 2020 - 12:00 CEST
This incident affected: thredds.met.no (MEPS deterministic post processed).