MEPS deterministic post processed production
Incident Report for MET Norway
Resolved
Our monitoring system has detected that this incident has been resolved.
Posted 30 days ago. Jul 19, 2019 - 11:05 CEST
Investigating
MEPS deterministic post processed results from model run based on analysis of 2019-07-19 06 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Posted 30 days ago. Jul 19, 2019 - 10:40 CEST
This incident affected: thredds.met.no (MEPS deterministic post processed).