MEPS deterministic post processed production
Incident Report for MET Norway
Resolved
Our monitoring system has detected that this incident has been resolved.
Posted Sep 13, 2021 - 14:01 CEST
Investigating
MEPS deterministic post processed results from model run based on analysis of 2021-09-13 11 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Posted Sep 13, 2021 - 14:00 CEST
This incident affected: thredds.met.no (MEPS deterministic post processed).