MEPS ensemble production
Incident Report for MET Norway
Resolved
Our monitoring system has detected that this incident has been resolved.
Posted Oct 20, 2018 - 07:43 CEST
Investigating
MEPS ensemble results from model run based on analysis of 2018-10-20 00 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Posted Oct 20, 2018 - 07:25 CEST
This incident affected: thredds.met.no (MEPS ensemble).