MEPS deterministic production
Incident Report for MET Norway
Resolved
Our monitoring system has detected that this incident has been resolved.
Posted Oct 16, 2018 - 23:59 CEST
Investigating
MEPS deterministic results from model run based on analysis of 2018-10-16 18 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Posted Oct 16, 2018 - 23:13 CEST
This incident affected: thredds.met.no (MEPS deterministic).