MEPS deterministic post processed production
Incident Report for MET Norway
Resolved
Our monitoring system has detected that this incident has been resolved.
Posted Sep 15, 2021 - 11:47 CEST
Investigating
MEPS deterministic post processed results from model run based on analysis of 2021-09-15 08 UTC is not yet published. This is a significant delay and we are sorry about any inconvenience. Please use earlier forecast.
Posted Sep 15, 2021 - 11:46 CEST
This incident affected: thredds.met.no (MEPS deterministic post processed).