MEPS ensemble production
Incident Report for MET Norway
Resolved
Our monitoring system has detected that this incident has been resolved.
Posted Dec 09, 2018 - 00:55 CET
Investigating
MEPS ensemble results from model run based on analysis of 2018-12-08 18 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Posted Dec 09, 2018 - 00:25 CET
This incident affected: thredds.met.no (MEPS ensemble).