MEPS ensemble production
Incident Report for MET Norway
Resolved
Our monitoring system has detected that this incident has been resolved.
Posted Jun 10, 2018 - 19:03 CEST
Investigating
MEPS ensemble results from model run based on analysis of 2018-06-10 12 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Posted Jun 10, 2018 - 19:00 CEST
This incident affected: thredds.met.no (MEPS ensemble).