Arome Arctic deterministic post processed production
Incident Report for MET Norway
Resolved
Our monitoring system has detected that this incident has been resolved.
Posted about 2 months ago. Jul 08, 2019 - 22:43 CEST
Investigating
Arome Arctic deterministic post processed results from model run based on analysis of 2019-07-08 12 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Posted about 2 months ago. Jul 08, 2019 - 17:45 CEST
This incident affected: thredds.met.no (MET Arome Arctic deterministic post processed).