MEPS ensemble production
Incident Report for MET Norway
Resolved
Our monitoring system has detected that this incident has been resolved.
Posted Nov 13, 2019 - 08:04 CET
Investigating
MEPS ensemble results from model run based on analysis of 2019-11-13 00 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Posted Nov 13, 2019 - 06:25 CET
This incident affected: thredds.met.no (MEPS ensemble).