MEPS deterministic production
Incident Report for MET Norway
Resolved
Our monitoring system has detected that this incident has been resolved.
Posted Dec 03, 2018 - 09:47 CET
Investigating
MEPS deterministic results from model run based on analysis of 2018-12-03 06 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Posted Dec 03, 2018 - 09:36 CET
This incident affected: thredds.met.no (MEPS deterministic).