All Systems Operational

About This Site

This status page contains the operational status of selected weather models and external interfaces from MET Norway.

frost.met.no Operational
https://frost.met.no ? Operational
thredds.met.no Operational
https://thredds.met.no Operational
MEPS deterministic Operational
MEPS deterministic post processed Operational
MEPS ensemble Operational
MET Arome Arctic deterministic Operational
data.csw.met.no Operational
https://data.csw.met.no/ ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Storage maintenance affecting data access on thredds.met.no May 27, 2024 08:00 - May 29, 2024 16:00 CEST
MET will perform maintenance work on the storage system between May 27. and May 29. A number of datasets will be unavailable on thredds.met.no from approx. 08:00 CEST and is likely to last at least two days. This mostly affects datasets under "Projects" and "User areas", and depends on where data is stored. It will also affect a large part of the "Archives" that will become unavailable. Our priority weather observations/forecasts shall not be affected (except for "Archives").
Posted on Apr 11, 2024 - 14:16 CEST
Past Incidents
Apr 25, 2024

No incidents reported today.

Apr 24, 2024
Resolved - Our monitoring system has detected that this incident has been resolved.
Apr 24, 17:40 CEST
Investigating - MEPS deterministic post processed results from model run based on analysis of 2024-04-24 12 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Apr 24, 15:00 CEST
Resolved - Our monitoring system has detected that this incident has been resolved.
Apr 24, 12:35 CEST
Investigating - MEPS deterministic post processed results from model run based on analysis of 2024-04-24 08 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Apr 24, 11:00 CEST
Apr 23, 2024
Resolved - Our monitoring system has detected that this incident has been resolved.
Apr 23, 17:40 CEST
Investigating - MEPS deterministic post processed results from model run based on analysis of 2024-04-23 11 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Apr 23, 14:00 CEST
Resolved - Our monitoring system has detected that this incident has been resolved.
Apr 23, 17:35 CEST
Investigating - MEPS deterministic post processed results from model run based on analysis of 2024-04-23 11 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Apr 23, 14:05 CEST
Resolved - Our monitoring system has detected that this incident has been resolved.
Apr 23, 12:45 CEST
Investigating - MEPS deterministic post processed results from model run based on analysis of 2024-04-23 07 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Apr 23, 10:00 CEST
Apr 22, 2024
Resolved - This incident has been resolved.
Apr 22, 18:20 CEST
Investigating - Our monitoring system has lost contact with thredds.met.no through https and you may also have problems connecting to the service. This seems like a real incident, and we are contacting our technical engineers in order to assess the situation and restore normal operations. We apologize for any inconvenience due to the unavailability of the service.
Apr 22, 18:19 CEST
Resolved - We have now restored normal service for thredds.met.no
Thank you for your patience.

Apr 22, 16:27 CEST
Monitoring - The datasets that were forced offline earlier today are now online again (Projects and Users).
Production remains on the reserve storage - with the side effect that MEPS Archive still is a short-time archive.

Apr 19, 13:39 CEST
Update - The hardware problems have caused a number of interruptions for users, a large number of datasets that were affected by the hardware are now offline. Those datasets are mostly under Projects and Users, but also the the longer Weather forecast archives are affected.
Apr 19, 10:56 CEST
Identified - We had a hardware failure in the MET Norway datacenter around 02UTC this morning, the failure has caused missing or delayed weather/ocean/wave model runs. We have now switched over to the reserve storage and production, which has the side effect that the MEPS archive is now a short-term archive on thredds.met.no
thredds.met.no will remain in failover mode until the hardware is replaced, most likely after April 22.

Apr 19, 10:20 CEST
Resolved - Our monitoring system has detected that this incident has been resolved.
Apr 22, 12:05 CEST
Investigating - MEPS deterministic post processed results from model run based on analysis of 2024-04-22 09 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Apr 22, 12:00 CEST
Resolved - Our monitoring system has detected that this incident has been resolved.
Apr 22, 01:05 CEST
Investigating - MEPS deterministic post processed results from model run based on analysis of 2024-04-21 22 UTC is not yet published. This is a significant delay and we are sorry about any inconvenience. Please use earlier forecast.
Apr 22, 01:00 CEST
Apr 21, 2024
Resolved - Our monitoring system has detected that this incident has been resolved.
Apr 21, 11:20 CEST
Investigating - MEPS deterministic post processed results from model run based on analysis of 2024-04-21 08 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Apr 21, 11:15 CEST
Resolved - Our monitoring system has detected that this incident has been resolved.
Apr 21, 00:05 CEST
Investigating - MEPS deterministic post processed results from model run based on analysis of 2024-04-20 21 UTC is not yet published. This is a significant delay and we are sorry about any inconvenience. Please use earlier forecast.
Apr 21, 00:00 CEST
Apr 20, 2024

No incidents reported.

Apr 19, 2024
Resolved - Our monitoring system has detected that this incident has been resolved.
Apr 19, 10:05 CEST
Investigating - Arome Arctic deterministic results from model run based on analysis of 2024-04-19 03 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Apr 19, 08:45 CEST
Resolved - Our monitoring system has detected that this incident has been resolved.
Apr 19, 10:05 CEST
Investigating - MEPS ensemble results from model run based on analysis of 2024-04-19 00 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Apr 19, 06:15 CEST
Resolved - Our monitoring system has detected that this incident has been resolved.
Apr 19, 10:05 CEST
Investigating - MEPS deterministic post processed results from model run based on analysis of 2024-04-19 03 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Apr 19, 06:00 CEST
Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024
Completed - The maintenance has been completed ahead of schedule and normal service restored.
Apr 16, 11:01 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 16, 08:00 CEST
Scheduled - MET will perform maintenance work on the storage system between April 16. and April 17. A number of datasets will be unavailable on thredds.met.no from approx. 08:00 CEST and most likely until approx. 16:00 the next day. This mostly affects datasets under "ArcticDataCentre", "Projects" and "User areas", and depends on where data is stored. Our priority weather observations/forecasts shall not be affected (except for "MEPS Old Archive")
Apr 11, 14:12 CEST
Resolved - Removal of meps_det_vc_2_5km_latest.nc appears to have solved the stability issue. We even see that the user(s) has changed to the corresponding ncml files instead. This particular netcdf-file had a chunking scheme that appears to be problematic for TDS so this removal is now permanent.
Apr 16, 09:05 CEST
Monitoring - Since April 1. we have had some instability issues for the public service of thredds.met.no, where where some users have experienced interrupted downloads. We now believe this has been caused by one specific dataset : mepslatest/meps_det_vc_2_5km_latest.nc
This particular file is now being removed from thredds.met.no while we continue to monitor the health of the service.
Please note that priority users have not been affected by the instability issue.

Apr 15, 16:48 CEST
Apr 15, 2024
Apr 14, 2024
Resolved - This incident has been resolved.
Apr 14, 08:09 CEST
Investigating - Our monitoring system has lost contact with thredds.met.no through https and you may also have problems connecting to the service. This seems like a real incident, and we are contacting our technical engineers in order to assess the situation and restore normal operations. We apologize for any inconvenience due to the unavailability of the service.
Apr 14, 08:08 CEST
Apr 13, 2024

No incidents reported.

Apr 12, 2024
Resolved - This incident has been resolved.
Apr 12, 16:16 CEST
Investigating - Our monitoring system has lost contact with thredds.met.no through https and you may also have problems connecting to the service. This seems like a real incident, and we are contacting our technical engineers in order to assess the situation and restore normal operations. We apologize for any inconvenience due to the unavailability of the service.
Apr 12, 16:15 CEST
Apr 11, 2024
Resolved - This incident has been resolved.
Apr 11, 15:45 CEST
Investigating - Our monitoring system has lost contact with thredds.met.no through https and you may also have problems connecting to the service. This seems like a real incident, and we are contacting our technical engineers in order to assess the situation and restore normal operations. We apologize for any inconvenience due to the unavailability of the service.
Apr 11, 15:44 CEST
Resolved - This incident has been resolved.
Apr 11, 11:49 CEST
Investigating - Our monitoring system has lost contact with thredds.met.no through https and you may also have problems connecting to the service. This seems like a real incident, and we are contacting our technical engineers in order to assess the situation and restore normal operations. We apologize for any inconvenience due to the unavailability of the service.
Apr 11, 11:48 CEST
Resolved - This incident has been resolved.
Apr 11, 10:25 CEST
Investigating - Our monitoring system has lost contact with thredds.met.no through https and you may also have problems connecting to the service. This seems like a real incident, and we are contacting our technical engineers in order to assess the situation and restore normal operations. We apologize for any inconvenience due to the unavailability of the service.
Apr 11, 10:24 CEST