MEPS deterministic production
Incident Report for MET Norway
Resolved
Our monitoring system has detected that this incident has been resolved.
Posted about 1 month ago. Jul 14, 2019 - 22:36 CEST
Investigating
MEPS deterministic results from model run based on analysis of 2019-07-14 18 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Posted about 1 month ago. Jul 14, 2019 - 22:35 CEST
This incident affected: thredds.met.no (MEPS deterministic).