MEPS deterministic post processed production
Incident Report for MET Norway
Resolved
Our monitoring system has detected that this incident has been resolved.
Posted Jun 21, 2021 - 20:36 CEST
Investigating
MEPS deterministic post processed results from model run based on analysis of 2021-06-21 17 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Posted Jun 21, 2021 - 20:00 CEST
This incident affected: thredds.met.no (MEPS deterministic post processed).