thredds.met.no - http down
Incident Report for MET Norway
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 14:38 CET
Investigating
Our monitoring system has detected problems connecting to unencrypted http on thredds.met.no. We recommend using TLS-encrypted HTTPS whenever possible. It is likely that that is affected as well, but you could try to connect through https://thredds.met.no to see if that works. We are investigating the possible connectivity issues.
Posted Nov 12, 2019 - 14:36 CET
This incident affected: thredds.met.no (MEPS deterministic, MEPS deterministic post processed, MEPS ensemble, MET Arome Arctic deterministic).