TDS outage on June 23.
Incident Report for MET Norway
Resolved
We have restored full access to all datasets at 05:30 UTC. Our apologies for the inconvenience this outage has caused.
Posted Jun 24, 2021 - 07:40 CEST
Identified
An infrastructure component has failed at MET Norway and thredds.met.no has been mostly offline between 10:30 UTC and 13:20 UTC. At 13:20 UTC we failed over to the reserve - which means that a large number of non-redundant datasets currently are offline, until full service is restored.
Posted Jun 23, 2021 - 15:49 CEST
This incident affected: thredds.met.no (https://thredds.met.no, MEPS deterministic, MEPS deterministic post processed, MEPS ensemble, MET Arome Arctic deterministic).