MEPS deterministic production
Incident Report for MET Norway
Resolved
Our monitoring system has detected that this incident has been resolved.
Posted Jun 03, 2020 - 23:27 CEST
Investigating
MEPS deterministic results from model run based on analysis of 2020-06-03 18 UTC is not yet published. Normally we would expect it by now. Please use earlier forecast.
Posted Jun 03, 2020 - 23:15 CEST
This incident affected: thredds.met.no (MEPS deterministic).