Power failure at MET Norway

Incident Report for MET Norway

Resolved

Normal service has been restored and all datasets shall again be available. Please note there may be delays in production as a consequence of the power outage.
Thanks for your patience during the anomaly.
Posted Dec 30, 2025 - 12:44 CET

Identified

At approx. 10:00 UTC we lost power in a vital rack in our HPC facility. This first caused a full outage of thredds.met.no until we restored access to our reserve storage at 10:45 UTC. A consequence is that a large number of datasets are unavailable or has a short time series only, while our crew is working to restore services.
Posted Dec 30, 2025 - 12:03 CET
This incident affected: thredds.met.no (https://thredds.met.no).