THREDDS
Incident Report for MET Norway
Resolved
Our monitoring system has detected that this incident is resolved.
Posted Nov 30, 2017 - 10:42 CET
Investigating
Our monitoring system has detected problems with parts of the infrastructure for our services through thredds.met.no. You may experience degraded performance. Sorry about that!
Posted Nov 30, 2017 - 10:37 CET
This incident affected: thredds.met.no (https://thredds.met.no, MEPS deterministic, MEPS deterministic post processed, MEPS ensemble).